Lite环境要求

来自BMForum
跳转至: 导航搜索

安装 BMForum Lite 组件需要有一定的环境需求,目前已知下面的服务器环境配置可以安装:

IIS 服务器

PHP4

不支持

PHP5

启用了 ISAPI 模式安装的 PHP,即可安装 LITE 组件

Apache

PHP4

必须以 Apache 模块方式安装 PHP,才能支持 LITE 组件。(CGI模式不可)

PHP5

完全支持