编辑器

来自BMForum
跳转至: 导航搜索

由于 PHP4/5 对 UTF-8 的支持性缺陷,编辑 BMForum 的程序文件需要使用存储文件时不包含 UTF-8 BOM 的编辑器,下面是可行和有支持性缺陷的编辑器列表。


可以使用的编辑器

EmEditor
EditPlus
FrontPage

不可以使用的

记事本
UltraEdit